/[mwsec]/packaging/fedora/trunk
ViewVC logotype

Index of /packaging/fedora/trunk

Files shown:36
Directory revision: 18901 (of 18905)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
override-centos-dist/  18026  7 years  msalle   Move override-centos-dist to subdir Update group Minor update to summary
mwsec-release/  18030  7 years  msalle   Need to specify a minimum version for the redhat-release (at least on RHEL7) sin…
ees-plugin-one.spec  15033  10 years  dennisvd   fixed license string, set Vendor=Nikhef
saml2-xacml2-c-lib.spec  15209  10 years  dennisvd   Add a fix for libtool to prevent RPATHs
lcmaps-plugins-gums.spec  15753  10 years  msalle   Updated spec files for plugins: /modules -> /lcmaps and no .so.0* files Updated …
jobrepository.spec  16268  9 years  msalle   Make Sources into URLs to fix rpmlint warnings
yaim-glexec-wn.spec  16822  9 years  msalle   Update yaim-glexec-wn: - Rename package into EMI-2 name - Add provides and obsol…
lcmaps-without-gsi.spec  17651  7 years  msalle   Replace %{_datadir}/man with %{_mandir} Add BUGS and NEWS files
argus-pep-api-c.spec  17749  7 years  msalle   Update source URL Update version to 2.3.0
ees-pepd-oh.spec  18023  7 years  msalle   - update source URL
mkgltempdir.spec  18138  7 years  msalle   * Mon Dec 8 2014 Mischa Salle <msalle@nikhef.nl> 0.0.5-1 - update version - add…
get-argus-denylist.spec  18785  3 years  msalle   Update version to 0.0.2
lcmaps.spec  18813  2 years  msalle   Fix changelog entry date, update lcmaps-interface
glexec-wrapper-scripts.spec  18826  23 months  msalle   glexec-wrapper-scripts-0.0.7-2 - clean up installed documentation files (breaks…
lcmaps-plugins-jobrep.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcas-plugins-basic.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcas.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcmaps-plugins-voms.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcmaps-plugins-basic.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcmaps-plugins-tracking-groupid.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcas-lcmaps-gt4-interface.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcas-plugins-voms.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcas-plugins-check-executable.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcmaps-plugins-robot.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcmaps-plugins-afs.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
glexec.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcmaps-plugins-vo-ca-ap.spec  18835  23 months  msalle   Add gcc or gcc-c++ build requirements for fedora
lcmaps-plugins-verify-proxy.spec  18836  23 months  msalle   Fix missing changelog text
llrun.spec  18837  23 months  msalle   add BuildRequires on gcc
nagios-plugins-glexec.spec  18838  22 months  msalle   add perl BuildRequires Fedora want BuildRequires on perl-interpreter and perl-g…
nagios-plugins-ees.spec  18838  22 months  msalle   add perl BuildRequires Fedora want BuildRequires on perl-interpreter and perl-g…
xacml.spec  18841  21 months  msalle   Update version to 1.5.3 Note 1.5.2-2 was never built, so rename in 1.5.3-1
lcmaps-plugins-scas-client.spec  18852  21 months  msalle   Update version to 0.5.8-1
scas.spec  18857  21 months  msalle   Only BuildRequire systemd for EL7 and up
ees.spec  18857  21 months  msalle   Only BuildRequire systemd for EL7 and up
glexec-wn.spec  18861  21 months  msalle   Fixes for EPEL8 and F30 - Remove lcas-plugins-voms for RH8 and F30 - Need to en…
etoken-ca.spec  18896  14 months  msalle   Update version
lcmaps-plugins-c-pep.spec  18901  8 months  msalle   Update version to 1.3.2

Download GNU tarball


grid.support@nikhef.nl
ViewVC Help
Powered by ViewVC 1.1.28