/[mwsec]
ViewVC logotype

Revision 18905


Jump to revision: Previous
Author: msalle
Date: Mon Sep 20 11:47:11 2021 UTC (3 weeks, 4 days ago)
Changed paths: 5
Log Message:
OpenSSL 3.0 no longer uses function in error

"function" is no longer used in packed errors, see e.g.
https://github.com/openssl/openssl/pull/9058
We need to make sure that we do not still set them using ERR_PACK(), since that
would overwrite the library name instead.


Changed paths

Path Details
Directorytrunk/lcmaps-plugins-verify-proxy/NEWS modified , text changed
Directorytrunk/lcmaps-plugins-verify-proxy/configure.ac modified , text changed
Directorytrunk/lcmaps-plugins-verify-proxy/src/verify-proxy/lcmaps_verify_proxy.c modified , text changed
Directorytrunk/lcmaps-plugins-verify-proxy/src/verify-proxy/verify-lib/main.c modified , text changed
Directorytrunk/lcmaps-plugins-verify-proxy/src/verify-proxy/verify-lib/src_internal/_verify_x509.c modified , text changed

grid.support@nikhef.nl
ViewVC Help
Powered by ViewVC 1.1.28